Anyone else having issues using ET?


Mar 22, 2003
5,552
835
273
Chicago, IL, USA
www.titanicology.com
What I do is to alter the number of the thread in the address bar. So if it's only displaying 26 pages - but I know there are more - then I change it to 30 and get the extra pages.
That seems to be the problem. The threads are showing the wrong last page number. It seems that in the break up thread the last page, so far, is really 30 with post number 586, but you only see it going up to page 26 at post 520.
Same problem with other threads as well. It would be nice to have a simple way to get to the real last page of a thread.
 
  • Like
Reactions: 1 user

Rob Lawes

Member
Jun 13, 2012
1,086
611
143
England
I tried your fix Seumas but it didn't work for me.

I did briefly mange to see posts up to November but now I'm stuck back at posts in October. :(
 
Nov 14, 2005
758
283
133
Phillip, if your still looking for feedback everything has been good here the last couple of days. Just curious...was it a timing / date chage problem with the server? Seemed like it started going buggy around New Years.
 

Philip Hind

Staff member
Member
Sep 1, 1996
1,749
11
168
England
Some people are still having problems depending on where they are located so it seems to be a DNS-related issue that is still not fully resolved.
 

drjamess

Member
Sep 24, 2019
24
6
3
Maryland
Same thing happened to me a couple of days ago. Could not get on the site and when I finally got onto the site, I was on Rob Lawes's account for some reason.
 

Rob Lawes

Member
Jun 13, 2012
1,086
611
143
England
Same thing happened to me a couple of days ago. Could not get on the site and when I finally got onto the site, I was on Rob Lawes's account for some reason.
wow, I hope not because that's a bit of a security issue and I can't say I'm pleased to hear that. :(
 

drjamess

Member
Sep 24, 2019
24
6
3
Maryland
Yeah, I went to the How the breakup occurred forum and I was on your account, when I tried to get onto my account it said, "Oops! A security issue is happening.." or something along the lines of that. I didn't get into your account on purpose, it was completely accidental. :>
 
  • Like
Reactions: 1 user
Nov 14, 2005
758
283
133
Some people are still having problems depending on where they are located so it seems to be a DNS-related issue that is still not fully resolved.
Seems to be ok on my end now. Has anyone tried flushing their resolver DNS cache to see if that makes a difference? I do this periodically just as part of computer clean up.
 

Seumas

Member
Mar 25, 2019
459
185
43
Glasgow, Scotland
It's been playing up again for me in the last three days.

"No connection" (I could access other websites no problem)

I did notice that a wave of bots registered and were online about a week ago. Would that have anything to do with things ? They all had names that ended in "jst" or something like that IIRC.
 

chrismireya

Member
Apr 7, 2019
23
15
3
Palo Alto, CA
This website seems to go up and down for me. I've tried accessing it via my PC and laptop as well as my smartphone via my cellular network. Has this been happening more frequently for anyone else?