Deckplans loading issue

Arun Vajpey

Member
Apr 21, 2009
981
186
113
63
When I log on to the new ET page using the saved "Favourite" tab on standard Google, everything works as normal except that BB's Deckplans do not load properly. They remain blurry and badly out of focus even if left for a while. On the other hand, logging in to ET via Google Chrome does not cause this problem and the Deckplans pages work perfectly.

Has anyone else noted this issue?
 

Arun Vajpey

Member
Apr 21, 2009
981
186
113
63
Seems ok to me but let me know... the correct address is:
Titanic Deckplans
Same problem. Opening ET on standard Google favorites and then using the above link: Completely out of focus and does not spontaneously correct itself. Everything else seems to work fine.
But opening ET via Google Chrome - BB's Deckplans work fine whether using your link or the one on the site's home page.
 

Arun Vajpey

Member
Apr 21, 2009
981
186
113
63
I have Windows 10 too but when I open the ET website through my Google favorites, the only thing that does not work properly (blurred) is BB's deck plans link. But on the same PC if I go to Google Chrome and open the ET website through the bookmark, it works just fine.
 

B-rad

Member
Jul 1, 2015
482
110
53
37
Tacoma, WA
I have been trying to access the Titanic deck plans via google (as explorer does not focus them) but google does not show anything, while explore does (though again unfocused). Is anyone else having this problem? I'm trying to measure the distance from center of watertight doors to midships. Finding some issues and wanted to ask for help but I cant's explain if I can't illustrateo_O. Maybe its just me... hope not.
 
A

Aaron_2016

Guest
Had the same problem with my internet browser. The deck plans would not focus when I used Internet Explorer but they appear normal when I use Google Chrome, so I switched to Chrome and everything appears fine.

.