Important Britannic website transfer


Jan 14, 2001
226
5
171
Hello,

After many months without updates the site is fully operational again.My old web-hosting company decided to reduce the available disk space and the disk space occupied by the existing material was well beyond their new limit.So access to the site was blocked and no updates were possible.

Last week I decided to move to a new server which offers a satisfactory amount of disk space,along with a larger traffic capacity (which means that "blackouts" caused by excessive traffic will not happen again).

The new server has other benefits too.For example,I've been able to register my own domain name and there will be no ads or pop-up windows.The new URL will be hospitalshipbritannic.com so please remember to update your bookmarks (Attention:the old alternative address embark.to/Britannic is still valid).

I'm still experiencing some minor technical difficulties with the appearance of the "main menu" page and I'm currently using simple links -and not images- for the "buttons".If you notice something else that is not working just drop me a line here in the forum.

More updates will follow.Have a nice summer!

Best regards,
Michail
 
M

Mikael Jonsson

Guest
no doubt that this is the best britannicpage on the net. Good work.
 

Dennis Smith

Member
Aug 24, 2002
166
3
171
Michail,
It`s me again (sorry - three times in one night is enough for anyone )

I tried to access your site and all I could get was " Under Construction". Have I got a problem with my browser or is there a problem with the site?? I`ve got IE6 so I would have thought my browser was OK, but if you have any suggestions - fire away.

Hopefully and with Best Regards

Dennis
 

Dennis Smith

Member
Aug 24, 2002
166
3
171
Michail,
Sorry it`s me again (we`ve got to stop meeting like this!!!).
I`ve just tried your site again and everything is OK now, what the problem was I have no idea, but it`s all OK now.

Best Regards
Dennis
 
Jan 14, 2001
226
5
171
Hi,

The "Britannic" website currenty presents some serious problems (no pics in most pages)caused by a major malfunction of my operating system (WinXP) of my primary hard disk.As a consequence I have to operate with my second hard disk under Win98 and it seems there are several incompatibility problems with Frontpage2002(the web editor I'm using).Today I've managed to partially repair the pages (text and navigation are OK) but I still trying to find the problem with the pictures.Please have some patience.

Dennis are you seeing the pictures correctly?


Berst regards,
Michail
 

Dennis Smith

Member
Aug 24, 2002
166
3
171
Michail,
I visited your site tonight and the text was perfect. With regard to the pictures there were quite a lot of problems:-

Not all of the thumbnails appeared and those that did were not clickable (is that a real word??). The "This site unavailable" screen came up every time.

The pictures that did not appear I tried right clicking to "show picture", but got the same result.

To be honest out of all the pictures you have posted on the site, I would say I saw about 5%, and these were only TNs.
There is obviously a problem somewhere, hope you can sort it out without too much hassle.

Best Regards
Dennis
 

Similar threads

Similar threads