Message Board Technical Issues


Philip Hind

Editor
Staff member
Member
Sep 1, 1996
1,764
61
323
England
Quite a few of us are experiencing problems posting messages - server hangups, timeouts and the like, not to mention the image uploading issue which is driving some of our number to distraction. I don't know why this is happening and have asked the company that hosts the site to look into it. If it turns out that they can't fix it it may well be that we'll have to take the board down and remount it from scratch. Only about 90 MB
happy.gif
there doesn't seem to be anything wrong with the main site so hopefully that won't need reloading. I'll give notice if and when this is going to happen because it is likely to involve a 24 hr shutdown. It'll be a good opportunity to dig out that book you've been meaning to read, chat to the wife, phone a beloved ancestor or walk the dog.
 
Dec 2, 2000
58,614
680
483
Easley South Carolina
I don't have to worry about dogs. Ours is a household full of cats who are quite content to curl up on the couch or demand their due tribute.

Phil, I hope it doesn't come to a shutdown. That would be a real bummer.

Cordially,
Michael H. Standart
 

Inger Sheil

Member
Dec 3, 2000
5,342
60
308
That would be a shame. But would you buy the dog for me? I fancy a chihuahua...or even two, as they're such small animals.
 
Mar 3, 1998
2,745
116
0
Reading this and the 'banana' thread, I'm now starting to understand the reports out of the UK about the severity of foot-in-mouth disease...
 

Philip Hind

Editor
Staff member
Member
Sep 1, 1996
1,764
61
323
England
Image uploading is been disabled for the time being. Text only posts *are* getting though OK. Even if error messages appear.

I'm sorry about ongoing problems but there's nothing I can do until monday at the earliest as I am away at the BTS for the weekend.

You'll just have to learn to love server hangups!
 

Philip Hind

Editor
Staff member
Member
Sep 1, 1996
1,764
61
323
England
OK, the board has been restored from a backup. Hopefully we didn't lose too much. Let me know if anything appears to be missing.

5680.png
 
Jan 5, 2001
2,299
124
258
<FONT COLOR="ff0000">OK, the board has been restored from a backup. Hopefully we didn't lose too much. Let me know if anything appears to be missing.



Just realised what happened to the board. We did loose the Britannic playroom conversation in the 'Other ships and shipwrecks' but have started a new one now. Everything else seems to be fine.

Best regards,

Mark.
 

Philip Hind

Editor
Staff member
Member
Sep 1, 1996
1,764
61
323
England
Looks like we started getting posting errors on the Passenger Research topic so I have recreated it and shifted all but 50 of the the discussions to an archive. I hope this isn't a problem. At least the index will load a bit quicker now.

If you have E-Mail notifcation set up for that topic you'll need to go into your profile and reset it.

I'll probably do the same with some of the other topics in due course. Maybe any discussion that hasn't been added to since the start of the year will go in the archive in order to keep things lean.
 

Erik Wood

Member
Apr 10, 2001
3,519
14
223
Phil,

For some reason I can't find the message board short cut on the main page anymore. Did you hide it from me?? Trying to get to post less or something?? Just Kididng.

Erik
 
C

Cátia Lamy

Guest
Hello!

I don't want to be boring but... I keep on receiving these error messages when I post something on the message board. I firstly receive something about the informations having to be be sent again and then the "Message Already Posted" error.

Am I doing something wrong or the site is still having any problems?

Best Wishes,
C&aacute;tia Lamy
 
C

Cátia Lamy

Guest
This message board must be joking with me! :(

The message before I posted the one about the error message really gave me that error (as have been usual) but when I posted the one about the error message no error happened....
Maybe it's my error!

I don't get it!
C&aacute;tia Lamy
 

Similar threads

Similar threads