Welcome to the New Message Board


Philip Hind

Editor
Staff member
Member
Sep 1, 1996
1,759
34
323
England
Can you be any more specific?
If you click 'Comment' your message will come under the message you are commenting on.
'Replies' will come at the bottom in order as before.
 

Rob Lawes

Member
Jun 13, 2012
1,166
687
208
England
Ah, that's where there may be a difference in the way posts appear then. Disregard my earlier post.
 
  • Like
Reactions: 1 user

Mark Baber

Moderator
Member
Dec 29, 2000
6,219
231
333
Phil, can the "Comment" function be disabled? Especially when the message being commented on is years old it could become confusing.
 

Philip Hind

Editor
Staff member
Member
Sep 1, 1996
1,759
34
323
England
If you want to brighten up your profile, or one of your threads you can now add a cover image as I have done above.
 

Philip Hind

Editor
Staff member
Member
Sep 1, 1996
1,759
34
323
England
Not quite sure what you mean, please can you provide an example... and is anyone else experiencing the same? Does it help if you change the theme in the switcher in the bottom left have corner?
Screenshot 2019-04-08 07.23.19.png
 
Last edited:
Nov 14, 2005
1,188
410
218
If you have to log in now to see messages? I don't think your going to attract new members if they can't look and see whats going on.
 
Nov 14, 2005
1,188
410
218
Must be my rig then. If I'm not logged in the messages dont show. Just the message headers. I will allow cookies for your site to see if that makes a differance. It didn't matter before with the old message board.
 
Nov 14, 2005
1,188
410
218
Ok that fixed it. I normally block cookies and everything..ie...pop ups trackers ect. It makes my machine run faster. But adding your site to exceptions seems to have fixed it. Must be something a little different from the older message baord. All good now. Thanks.
 

mitfrc

Member
Jan 3, 2017
185
149
78
37
New England
The "Time and Again" thread says it has 16 pages but I can only load the first fifteen on multiple different devices and after rebooting and clearing the cache multiple times.
 

Similar threads